Carriercode DUK unavailable for booking
Incident Report for nShift - Transsmart
Resolved
The incident was resolved with a full rollback of a deployment on our end around 12.30h this afternoon.
Posted Oct 10, 2024 - 14:31 CEST
Identified
The fix has resolved the majority of the booking errors. We are still seeing some shipments experience the same booking error so our investigation is continuing into fixing this completely.
Posted Oct 10, 2024 - 12:11 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2024 - 11:38 CEST
Update
We are continuing to investigate this issue.
Posted Oct 10, 2024 - 10:59 CEST
Investigating
Since this morning 09:00h the connection with DUK is down. This is the error you can see when trying to book/manifest shipments:

unable to query the carrier server counters

We are in contact with the carrier to solve this as soon as possible and will comment here when the issue is solved.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Oct 10, 2024 - 10:53 CEST
This incident affected: Carrier connections (Central carrier server, DHL).