Carriercode MOD unavailable for booking and manifesting
Incident Report for nShift - Transsmart
Resolved
This incident was resolved this morning.
Posted Apr 15, 2024 - 14:36 CEST
Monitoring
The carrier has implemented a fix which seems to have solved this issue. We will resolve this post later today if the incident does not return.
Posted Apr 15, 2024 - 11:07 CEST
Investigating
Since Saturday the connection with MOD is down. This is the error you can see when trying to book/manifest shipments:

Connection refused (Connection refused)

The issue is located on the carrier's side. We are in contact with the carrier to solve this as soon as possible and will comment here when the issue is solved.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Apr 15, 2024 - 09:38 CEST
This incident affected: Carrier connections (Modexpress Transport).