UPS has resolved their issue. We will develop a change on UPM code to make sure this issue won't return in the future.
Posted Nov 07, 2024 - 08:53 CET
Identified
The issue has been recognised on UPS' side and while they are still working on a solution, we are still seeing their platform trigger this error sometimes. When UPS resolves this we will update this post.
Posted Oct 31, 2024 - 09:01 CET
Investigating
In the past couple of evenings we've noticed that the connection with UPM is sometimes down. Attempting to remanifest shipments later usually works but this morning the issue persists. This is the error you can see when trying to manifest shipments in the e-mail UPS sends you for that process:
The issue is located on the carrier's side. We are in contact with the carrier to solve this as soon as possible and will comment here when the issue is solved.
If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Oct 30, 2024 - 09:16 CET
This incident affected: Carrier connections (UPS).