Carriercode UPM intermittently unavailable for manifesting
Incident Report for nShift - Transsmart
Resolved
This incident was resolved, the errors have not returned today.
Posted Apr 11, 2024 - 17:08 CEST
Monitoring
The carrier has fixed the issue, we are monitoring the rest of today to make sure this solution works consistently and will resolve this post when that's the case. All shipments that needed to be automatically manifested by our platform have been manifested at this time.
Posted Apr 11, 2024 - 09:00 CEST
Update
We are seeing a major improvement in UPM manifesting but the issue is not completely solved by UPS yet. We are still in contact with the carrier, waiting for a permanent solution.
Posted Apr 10, 2024 - 09:52 CEST
Update
FYI: If you have UPM configuration in place that pushes a manifest error mail from UPS to your own e-mail address, you can recognise this incident from the following error message in that mail:

10000008800000000Host Access Internal Processing Error Encountered
Posted Apr 09, 2024 - 14:35 CEST
Identified
The issues has been recognised by UPS as originating on their end and they are working on a fix for it.
Posted Apr 09, 2024 - 13:53 CEST
Investigating
Since yesterday around 17h the connection with UPM is intermittently down. The booking part of the connection works but when we need to manifest the shipment data, the manifesting error UPM M1 Error while handling request appears very frequently and so far without any reason we can determine. Manually manifesting in very small batches works sometimes but is not a good workaround for this connection.

The issue is located on the carrier's side. We are in contact with the carrier to solve this as soon as possible and will comment here when the issue is solved.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Apr 09, 2024 - 09:59 CEST
This incident affected: Carrier connections (UPS).