Carriercode DPA unavailable for booking

Incident Report for nShift - Transsmart

Resolved

This incident has been resolved.
Posted Jul 06, 2026 - 13:57 CEST

Investigating

The connection to DPA is intermittently unavailable. When this occurs, shipment booking attempts fail with the following error:

"Shipment submit failure: Shipment booking failed. Internal service call failed. Unauthorized: An internal server error occurred - Bad Gateway [502]"

We've identified that this issue originates on the carrier's side. We are already in contact with DPA to get this resolved as quickly as possible, and we will post an update here as soon as it's fixed.

If you'd like to be notified as soon as there's progress, please subscribe to this ticket/post for updates.

We apologize for the inconvenience and appreciate your patience while we work with the carrier to resolve this.

Best regards,
nShift Support
Posted Jul 06, 2026 - 09:41 CEST
This incident affected: Carrier connections (DPD).