Label Data Corrupted for Multiple Carriers

Incident Report for nShift - Transsmart

Resolved

This incident has been resolved.
Posted Jul 27, 2026 - 13:13 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 27, 2026 - 12:49 CEST

Identified

We are aware of an issue causing corrupted label data for multiple carriers. We have identified the cause and are working on a fix. We apologize for the inconvenience and will post an update once resolved.
Posted Jul 27, 2026 - 12:47 CEST