Carriercode DPT unavailable for booking

Incident Report for nShift - Transsmart

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 13:06 CEST

Identified

Since April 15, 06:00, the connection with DPD AT has been down.
This is the errors you can see when trying to book shipments:

"Shipment submit failure: Shipment booking failed. Internal service call failed. Internal Server Error: HTTPSConnectionPool(host='ws.paketomat.at', port=443): Max retries exceeded with url: /service-1.0.5.php (Caused by NameResolutionError(": Failed to resolve 'ws.paketomat.at' ([Errno -3] Temporary failure in name resolution)"))Shipment submit failure: Shipment booking failed. Internal service call failed. Internal Server Error: HTTPSConnectionPoo"

The issue is located on the carrier's.
We are in contact with the carrier to solve this as soon as possible, and will comment here when the issue is solved.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Apr 15, 2026 - 09:55 CEST
This incident affected: Carrier connections (DPD).