DHA Customs Shipment not working

Incident Report for nShift - Transsmart

Resolved

Issue was fixed today at 13.20 CET
Posted Mar 26, 2026 - 18:33 CET

Identified

DHA has made a change on their end which caused all Customs shipments to fail, we have reached out to DHA to ask them to revert their change ASAP and let us know beforehand. Moreover, our team is working on a hotfix so that we do not wait on the carrier to action on this.
Posted Mar 26, 2026 - 12:17 CET
This incident affected: REST API and SOAP webservice.