Carriercode GLE labels unavailable

Incident Report for nShift - Transsmart

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 12:26 CEST

Monitoring

A fix has now been implemented, and the issue should be resolved.

For any shipments that previously encountered issues, please rebook them in order to generate the labels.

Thank you.
Posted Apr 29, 2026 - 11:46 CEST

Investigating

Since today, the connection with GLE is experiencing issues with label generation.

We are currently investigating this and working to resolve it as soon as possible. We will provide an update here once we have more information.

If you would like to stay informed, please subscribe to this post for further updates.

Thank you for your understanding.
Posted Apr 29, 2026 - 10:44 CEST
This incident affected: Carrier connections (GLS).