Carriercode DHG unavailable for booking intermittently

Incident Report for nShift - Transsmart

Resolved

DHL informed us that the issue is resolved.
Should you continue to experience this issue, please send us a new ticket containing any specifically affected shipment references in plain text where possible, so we can investigate further.
Posted Mar 20, 2025 - 13:19 CET

Investigating

Since this afternoon 12:03 the connection with DHG is down intermitently. This is the error you can see when trying to book shipments:

Expected BEGIN_OBJECT but was STRING at line 1 column 1 path $

The issue is located on the carrier's side. We are in contact with the carrier to solve this as soon as possible and will comment here when the issue is solved.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Mar 20, 2025 - 12:53 CET
This incident affected: Carrier connections (DHL).