Issue Identified with UPA labels

Incident Report for nShift - Transsmart

Resolved

This incident has been resolved.
Posted Apr 22, 2026 - 09:58 CEST

Monitoring

A fix has been implemented, and we are currently monitoring the situation. For shipments where you could not get your label, please rebook them and try again.
Posted Apr 21, 2026 - 16:56 CEST

Identified

We have identified an issue with retrieving certain UPS labels and are now attempting to solve it. We will report it here when we know more.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Apr 21, 2026 - 16:39 CEST
This incident affected: Carrier connections (UPS).