Blank Labels on the DPA connection
Incident Report for nShift - Transsmart
Monitoring
A fix was implemented last Friday afternoon and we are monitoring its results.
Posted Nov 20, 2024 - 10:22 CET
Identified
We've identified that the issue is in our logic somewhere but have not been able to pinpoint the root cause so far as the behaviour seems random. What we do see is that only customers who use the PDF version of DPA labels in their process (albeit translated later to ZPL version) seem to be affected. When we know more we will update this post.
Posted Nov 14, 2024 - 15:37 CET
Investigating
Connection DPA is having intermittent issues with blank labels.

We are currently investigating this and will update this post as soon as we know more.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Nov 13, 2024 - 15:33 CET
This incident affects: Carrier connections (DPD).