Label issue with Carriercode INP
Incident Report for nShift - Transsmart
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 10:41 CEST
Investigating
Since today there is an issue with generating labels for INP.
This will result in the following error:

Template 'INP_ZPL_SCR' with format 'ZPL' not found!

We are currently investigating to solve this issue as soon as possible.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Apr 05, 2024 - 17:11 CEST
This incident affected: Carrier connections (InPost).