Carriercode DPA intermittently unavailable for booking
Incident Report for nShift - Transsmart
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 16:47 CET
Monitoring
The issue has been solved by rolling back an internal deployment regarding the type of connection that DPA is. We are monitoring the results.
Posted Jan 24, 2024 - 11:02 CET
Investigating
Since this morning around 9h the connection with DPA is down intermittently. This is the error you can see when trying to book shipments:

No error message found.

The issue is located on the carrier's side. We are in contact with the carrier to solve this as soon as possible and will comment here when the issue is solved.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Jan 24, 2024 - 09:50 CET
This incident affected: Carrier connections (DPD).