Generic platform outage/slowness

Incident Report for nShift - Transsmart

Update

While we are still working with priority on fixing this issue, the incident did reoccur yesterday 13/3 from around 16.15h until 16.25h. As was the case before, operations could resume normally after the incident was resolved. Should this not be the case for your integration towards us, please create a new ticket about this to our support department through our helpcenter.
Posted Mar 14, 2025 - 12:14 CET

Identified

This afternoon around 13h and around 15h we noticed that our platform was not consistently available on the production environment. This concerned both our API and Webservices connections. Some of the booking errors you might have encountered are:

gateway time-out
504 Gateway Time-out

This slowness might have affected other key processes like printing and manifesting among others as well. Waiting for a time and reattempting your booking/printing/manifesting attempt should resolve the issue for now.

We are investigating this issue with the highest priority and have seen that after a time the issue does auto-correct itself. We are working on creating a consistent fix for this.

If you want to keep yourself updated on this issue, please subscribe to this post.
Posted Feb 20, 2025 - 18:21 CET
This incident affects: MyTranssmart dashboard, REST API, SOAP webservice, SmartPrint, and Webhook status push.