DPD Meta API - Bad Gateway issue

Incident Report for nShift - Transsmart

Resolved

After monitoring frequently for 10 hours the issue has not occurred anymore. Therefor this issue can be marked as resolved.
Posted Jul 05, 2026 - 18:40 CEST

Monitoring

since 09:23 AM CEST the issue has not appeared. Will keep monitoring
Posted Jul 05, 2026 - 09:40 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 05, 2026 - 09:37 CEST

Investigating

For DPD META API connection (DPA), you might have encountered issues or still do. We are in contact with DPD to see if this can be permanently fixed quickly.
Posted Jul 05, 2026 - 09:36 CEST
This incident affected: Carrier connections (DPD).