Intermittent DHG Connection Issues

Incident Report for nShift - Transsmart

Resolved

This incident has been resolved.
Posted Jul 10, 2026 - 12:35 CEST

Investigating

Since 2026-07-10 11:05:47, we've been experiencing connectivity issues with DHG. Attempting to book shipments may result in the following error:

Expected BEGIN_OBJECT but was STRING at line 1 column 1 path $

Status: The issue is located on the carrier's side. We are in contact with DHG to resolve it as quickly as possible and will update this post once it's solved.

Workaround: Rebooking the shipment allows it to go through successfully.

Subscribe to this post for updates.
Posted Jul 10, 2026 - 11:32 CEST
This incident affected: Carrier connections (DHL).