Intermittent DPA Connection Issues

Incident Report for nShift - Transsmart

Update

We are continuing to investigate this issue.
Posted Jul 07, 2026 - 14:50 CEST

Investigating

Since today 2026-07-07 06:29:58, the connection with DPA has been intermittently unavailable. When attempting to book shipments, you may see the following error:

Shipment submit failure: Shipment booking failed. Internal service call failed. Bad Request: An internal server error occurred – I/O error: Read timed out.

This issue originates on the carrier's side. We are in contact with the carrier to resolve it as quickly as possible and will post an update here once it's fixed.

Based on what we've observed, the connection is intermittently degraded rather than fully down — rebooking after a minute or so typically results in a successful booking.

To stay updated on this incident, please subscribe to this post.
Posted Jul 07, 2026 - 14:49 CEST
This incident affects: Carrier connections (DPD).