Carriercode DPA unavailable for booking intermittently
Incident Report for nShift - Transsmart
Resolved
This incident has been resolved.
Posted Nov 11, 2024 - 13:37 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2024 - 12:10 CET
Investigating
Since this morning 09:40 the connection with DPA is down intermittently. These are the errors you can see when trying to book shipments:

"Shipment submit failure: Shipment booking failed. Internal service call failed. Bad Request: An internal server error occurred,  - Service Unavailable [503]Shipment submit failure: Shipment booking failed. Internal service call failed. Bad Request: An internal server error occurred,  - Service Unavailable [503]"

"No error message found."

The issue is located on the carrier's side. We are in contact with the carrier to solve this as soon as possible and will comment here when the issue is solved.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Nov 11, 2024 - 10:14 CET
This incident affected: Carrier connections (DPD).