The issue has been resolved. Should you continue to experience this issue, please send us a new ticket containing any specifically affected shipment references in plain text where possible, so we can investigate further.
Posted Jan 20, 2026 - 12:53 CET
Investigating
Since 2026-01-19, at 11:54 the connection with DSV is down. These are the errors you can see when trying to book shipments:
"Shipment submit failure: Shipment booking failed. Internal service call failed. Bad Request: Shipment submission failed (REASON CODE 001).Network error: I/O error on POST request for "https://parcels.xpress.dsv.com/ups/api/v1/book": Connection resetContact your local DSV representative.None"
We are in contact with the carrier to solve this as soon as possible and will comment here when the issue is solved. If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Jan 19, 2026 - 14:40 CET
This incident affected: Carrier connections (DSV).