The issue has been resolved. Should you continue to experience this issue, please send us a new ticket containing any specifically affected shipment references in plain text where possible, so we can investigate further.
Posted Jan 20, 2026 - 13:40 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 20, 2026 - 13:07 CET
Monitoring
12:20 - First issues encountered directly after deployment; firstly it seemed to be an internal issue only 12:21 - Investigation directly started 12:34 - Analysis was still ongoing 12:40 - API rollback initiated 12:50 - Rollback API done, still not work 12:51 - Rollback MyTranssmart initiated 12:55 - Rollback MyTranssmart done and it works again
We are currently monitoring the situation. If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Jan 20, 2026 - 13:01 CET
Investigating
We've noticed that our platform is not available on the production environment. This concerns both our API and Webservices connections. We are investigating and solving this issue with the highest priority. As soon as the solution has been reached, we will report it here.
If you want to keep yourself updated on this issue, please subscribe to this post.
Posted Jan 20, 2026 - 12:55 CET
This incident affected: MyTranssmart dashboard, REST API, SOAP webservice, SmartPrint, and Webhook status push.