Maersk has solved both the manifesting issues on the old ABM carriercode and the booking errors on the new MAE carriercode. As the former were occurring a lot more often than the latter, we continue to strongly urge that all customers still working on the old ABM carriercode approach our support department to request a migration to the MAE connection so future incidents like this affect you less severely.
Posted Jan 22, 2025 - 15:49 CET
Update
Since yesterday we are seeing similar booking errors intermittently on the MAE connection. We are still waiting on a solution from Maersk for this and will communicate it here when we know more.
Posted Jan 22, 2025 - 09:41 CET
Identified
The issue has been identified as being caused on ABM's side. We are still waiting on a fix from them.
Posted Jan 21, 2025 - 09:32 CET
Investigating
Since this afternoon around 15h the connection with ABM is down. This is the error you can see when trying to manifest shipments:
This is also happening for servicelevels PARCELPLUSNIEUW and PARCELLITELARGE. It is our assumption that this affects all servicelevels and therefore the entire connection with this carrier.
The issue is located on the carrier's side. We are in contact with the carrier to solve this as soon as possible and will comment here when the issue is solved.
If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Jan 20, 2025 - 16:36 CET
This incident affected: Carrier connections (Maersk).