Carriercode FTM unavailable for booking

Incident Report for nShift - Transsmart

Update

According to the information provided to us, the issue is at the carrier’s third-party data center, which is impacting several of their systems and causing service disruptions.

We are actively monitoring the situation together with the carrier and will provide updates as soon as more information becomes available.

At this time, the issue is fully on the carrier’s side, and we unfortunately do not have an estimated resolution time yet.
Posted May 08, 2026 - 09:20 CEST

Investigating

Since 2026-05-07 the connection with FTM is down. This is you can see when trying to book shipments:

Failed to route event via endpoint: DefaultOutboundEndpoint{endpointUri=ftp://Transsmart:password@ftppasv.fritom.nl/%3CPROPERTY:TRANSFORMER_TS_FTMFILEPATH%3E, connector=NiklasFtpConnector
{
name=NIKLAS.CONN.33
lifecycle=start
this=552f3c3b
numberOfConcurrentTransactedReceivers=4
createMultipleTransactedReceivers=true
connected=true
supportedProtocols=[ftp]
serviceOverrides=
dispatcher.factory=nl.copernicus.niklas.builders.connectors.dispatcher.FtpMessageDispatcherFactory
message.fa

The issue is located on the carrier's side. We are in contact with the carrier to solve this as soon as possible and will comment here when the issue is solved.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted May 07, 2026 - 11:10 CEST
This incident affects: Carrier connections (Fritom).