Accept environment is temporarily down

Incident Report for nShift - Transsmart

Resolved

Incident has been resolved
Posted May 21, 2026 - 10:32 CEST

Investigating

The following error might be encountered : ("HTTP Code 504 : Gateway Time-out")
Please know that we are currently investigating the cause and working on a fix.
Posted May 21, 2026 - 08:35 CEST