Multiple carrier codes unavailable for booking

Incident Report for nShift - Transsmart

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2026 - 16:20 CEST

Investigating

Since today 5:03 P.M. the connection with multiple carriers is down. This is error you can see when trying to book shipments:

missing config in template : [$cse.$]

The issue is located on our side. We are working to get this solved as soon as possible and will comment here when the issue is solved.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Jun 18, 2026 - 16:14 CEST
This incident affects: Carrier connections (Central carrier server).