Carriercode TNT/TNM unavailable for booking
Incident Report for nShift - Transsmart
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 12:11 CET
Investigating
Since this morning 2024-03-14 10:48:55 the connection with TNT and TNM is down. These are the errors you can see when trying to book/manifest shipments:

There was a technical error, please contact the helpdesk. no valid response received

TNM B1(tnt library exception) ***RootCauseMessage***: SAXParseException: Content is not allowed in prolog.
***ResponseContent from TNT***: exception = Read timed out

The issue is located on the carrier's side. We are in contact with the carrier to solve this as soon as possible and will comment here when the issue is solved.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Mar 14, 2024 - 11:17 CET
This incident affected: Carrier connections (TNT).