TGO labels showing some placeholders, and not showing additional references after TGO/TGM label update
Incident Report for nShift - Transsmart
Resolved
After last Monday's rollback, we are still reviewing how to best re-deploy this label change. The re-deployment will be communicated on our helpcenter link below whenever we have a clear planning for it:

https://helpcenter.nshift.com/hc/en-us/articles/11879501152412-New-label-format-for-all-TGO-TGM-carriercodes-from-29-1-2024-onwards-EDIT-new-deployment-date-will-be-stated-here-soon
Posted Feb 05, 2024 - 11:03 CET
Update
After the rollback yesterday afternoon, all TGO/TGM label layouts have been returned to what they were before the deployment (the old layout). We will communicate here when this change will be redeployed.
Posted Jan 30, 2024 - 09:50 CET
Update
The code has been rolled back to its original state.
Posted Jan 29, 2024 - 17:36 CET
Identified
We've identified the issue with additional reference configuration and are working on how to solve it.
Posted Jan 29, 2024 - 16:29 CET
Update
The first two issues have been identified and solved, the third issue is still being investigated.
Posted Jan 29, 2024 - 15:27 CET
Investigating
Since we updated all TGO/TGM labels today around 12.40h (see more here: https://helpcenter.nshift.com/hc/en-us/articles/11879501152412-New-label-formats-for-all-TGO-TGM-carriercodes-from-29-1-2024-onwards) we are seeing that specifically for the TGO carriers certain issues appear on the labels:

- the full carrier name is shown on the top of the label as '$EIG_carrierLongName$' instead of the correct value
- a faulty placeholder for '$EIG_route$' is shown in the middle of the label
- additional reference configuration that is supposed to map certain booked/configured values to the label, are no longer mapped to the label

We are investigating these with priority and will let you know here when we know more.
As there are over 300 different TGO's, we are not able to show all affected carrier connections in this post.
Posted Jan 29, 2024 - 15:10 CET
This incident affected: Carrier connections (Bring, Brouwer Transport en Logistiek, Comet Spain, CTS Group, E. van Wijk, Fietskoeriers, Gebr. Gorter B.V., HaCas Transport, Jan Krediet, Jos Dusseldorp, Keana, MyHomeDelivery, Oegema Transport, Raben, Trunkrs, Van Dijk Logistics, Van Dobbe Transport).