Label printing issues with HST and PNL connections

Incident Report for nShift - Transsmart

Resolved

We have resolved this issue.
Should you continue to experience this issue, please send us a new ticket containing any specifically affected shipment references in plain text where possible, so we can investigate further.
Posted Sep 09, 2025 - 14:11 CEST

Update

We are continuing to investigate this issue.
Posted Sep 09, 2025 - 09:00 CEST

Investigating

We have seen that on several carrier connections you are not able to print labels in some cases.
We are investigating this issue and will report on it here when we have solved it.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Sep 09, 2025 - 09:00 CEST
This incident affected: Carrier connections (PostNL, HST GROEP).