Carriercode DPD unavailable for manifesting
Incident Report for nShift - Transsmart
Resolved
DPD resolved this issue sometime during the past weekend.
Posted Nov 20, 2024 - 10:00 CET
Investigating
Since this afternoon around 14h the connection with DPD is down for manifesting, specifically to FTP host customersftp.dpd.nl
This is the error you can see when trying to manifest shipments:

error during connection to sftp server

The issue is located on the carrier's side. We are in contact with the carrier to solve this as soon as possible and will comment here when the issue is solved.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Nov 15, 2024 - 16:07 CET
This incident affected: Carrier connections (DPD).