Carriercode MRW intermittently unavailable for booking
Incident Report for nShift - Transsmart
Resolved
The carrier has resolved this issue around 15.45h.
Posted Mar 07, 2024 - 17:02 CET
Investigating
Since this afternoon around 12.25h the connection with MRW is down intermittently. These are the errors you can see when trying to book/manifest shipments:

MRW B1 : Error Code(1450) : Service error. (makeBooking) Errors returned by the service: [10081][The partner is unavailabl]

MRW B1 : Error Code(1450) : Service error. (makeBooking) java.net.SocketTimeoutException: Read timed out

The issue is located on the carrier's side. We are in contact with the carrier to solve this as soon as possible and will comment here when the issue is solved. Rebooking at a later time seems like a workaround for now.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Mar 07, 2024 - 15:07 CET
This incident affected: Carrier connections (Mondial Relay).