Generic outage TGO/TGM connections
Incident Report for nShift - Transsmart
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 13:54 CET
Identified
There is an issue on the TGO/TGM connections which might lead shipment to receiving the following error:

GENERIC TMP1: com.sun.mail.smtp.SMTPSendFailedException: 451 4.7.1 Service unavailable - try again later

We are aware of the current issues and working towards a fix.
Please subscribe to this status post to keep yourself up to date.

All available updates will be posted here.
Posted Feb 07, 2024 - 13:03 CET
This incident affected: Carrier connections (TGO/TGM carriers).