Carriercode DLC unavailable for booking
Incident Report for nShift - Transsmart
Resolved
We have resolved this issue.
Should you continue to experience this issue, please send us a new ticket containing any specifically affected shipment references in plain text where possible, so we can investigate further.
Posted Feb 15, 2024 - 14:29 CET
Identified
Since this today 15 February 2024 at 11:00 AM the connection with DLC is down. This is the error you can see when trying to book shipments:

: DLC B1: : An exception occurred: com.transsmart.mappings.dlc.common.exception.DlcException: com.sun.xml.internal.messaging.saaj.SOAPExceptionImpl: com.sun.xml.internal.messaging.saaj.SOAPExceptionImpl: Message send failed

The issue is located on the carrier's side. We are in contact with the carrier to solve this as soon as possible and will comment here when the issue is solved.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Feb 15, 2024 - 12:21 CET
This incident affected: Carrier connections (Dynalogic).