Carriercode TRM unavailable for booking
Incident Report for nShift - Transsmart
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 14:31 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2024 - 11:45 CET
Investigating
Since this morning 10:44 A.M the connection with TRM has been down. This is the error you can see when trying to book shipments:

TRM B4: error during booking request - code[1] error[TMSOnline]

The issue is located on the carrier's side. We are in contact with the carrier to solve this as soon as possible and will comment here when the issue is solved.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Feb 05, 2024 - 11:10 CET
This incident affected: Carrier connections (TransMission).