Global AWS Outage - Performance Degradation

Incident Report for nShift - Transsmart

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 16:04 CEST

Monitoring

We have experienced intermittent disruptions to our production systems due to operational challenges at AWS, including issues affecting the service provider hosting our System Status page. Carriers are also impacted by the ongoing AWS-related issues.
The AWS service status page can be accessed here: https://health.aws.amazon.com/health/status
we are seeing improvements across the board and is being monitored
Posted Oct 20, 2025 - 13:21 CEST
This incident affected: Carrier connections (Central carrier server) and Carrier status data, Webhook status push, Help center / support, Reporting, Infrastructure.