Carriercode TNT unavailable for booking intermittently

Incident Report for nShift - Transsmart

Resolved

This incident has been resolved on carrier side.
Posted May 07, 2025 - 19:15 CEST

Identified

Since this morning the connection with (TNT) is down. This is the errors you can see when trying to book shipments/print labels:

There was a technical error, please contact the helpdesk. TNT B2 order not booked succesfull (create, book, ship) no error message from TNTreceived.

[ERROR]: Generic booking error: null

The issue is located on the carrier's side. We are in contact with the carrier to solve this as soon as possible and will comment here when the issue is solved.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted May 07, 2025 - 12:58 CEST
This incident affected: Carrier connections (TNT).