Carriercode TNT unavailable for booking
Incident Report for nShift - Transsmart
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 15:56 CET
Identified
Since this Afternoon 25-01-2024 14:01:33 the connection with TNT is down.
This is are the errors you can see when trying to book shipments:

There was a technical error, please contact the helpdesk. TNT B1: unable to execute http call: java.net.SocketTimeoutException: Read timed out

The issue is located on the carrier's side. We are in contact with the carrier to solve this as soon as possible and will comment here when the issue is solved.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Jan 25, 2024 - 14:48 CET
This incident affected: Carrier connections (TNT).