DPA Carrier connection Intermittently runs into error

Incident Report for nShift - Transsmart

Resolved

DPD has confirmed that the issue has been identified and resolved around 1600 CET
Posted Sep 02, 2025 - 09:06 CEST

Identified

We are currently aware of an issue on DPA side where some shipments throw the following error: An internal server error occurred, error_orig_depot_not_found - Origin depot not found . We have reached out to DPA to hasten the resolve.
This only seems to affect NL and BE shipments.
Posted Sep 01, 2025 - 13:42 CEST