We have resolved this issue. Should you continue to experience this issue, please send us a new ticket containing any specifically affected shipment references in plain text where possible, so we can investigate further.
Posted Nov 19, 2024 - 14:03 CET
Monitoring
We've deployed the fix for the issue and we are currently monitoring it.
If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Nov 19, 2024 - 10:59 CET
Investigating
Since this morning, at 10:18, the connection with UPA is down. This is the error you can see when trying to book shipments:
[ERROR]: Ups error: 9120119 with description: Missing Shipment Level Reference Number value.. Please correct the booking and try again or contact your service desk.
The issue is located on our side. We are in contact with the carrier to solve this as soon as possible and will comment here when the issue is solved.
If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Nov 19, 2024 - 10:45 CET
This incident affected: Carrier connections (UPS).