Carriercode MAE unavailable for booking intermittently
Incident Report for nShift - Transsmart
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 16:32 CEST
Monitoring
The carrier has implemented a fix and we are monitoring if it consistently solves the incident.
Posted Oct 09, 2024 - 11:40 CEST
Identified
The issue has been identified at the carrier's side and we are waiting on them to fix it.
Posted Oct 09, 2024 - 10:56 CEST
Investigating
Since this morning around 8.30h the connection with MAE is down intermittently. This is the error you can see when trying to book shipments:

Shipment submit failure: Shipment booking failed. Internal service call failed. Bad Request: ERROR-3-25: General error occuredShipment submit failure: Shipment booking failed. Internal service call failed. Bad Request: ERROR-3-25: General error occured

The issue is located on the carrier's side. We are in contact with the carrier to solve this as soon as possible and will comment here when the issue is solved.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Oct 09, 2024 - 10:32 CEST
This incident affected: Carrier connections (Maersk).