Carriercode GAD was unavailable for booking for a short period

Incident Report for nShift - Transsmart

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 14:42 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2025 - 11:37 CEST

Investigating

Starting 09:52 the connection with GAD was down. This is the error you can see when trying to book shipments:

Shipment submit failure: Shipment booking failed. Internal service call failed. Internal Server Error: Shipment submit failure: Shipment booking failed. Internal service call failed. Internal Server Error:

The issue was located on the carrier's side. This issue is now resolved

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Mar 31, 2025 - 11:37 CEST
This incident affected: Carrier connections (GLS).