DPA incomplete status feedback
Incident Report for nShift - Transsmart
Resolved
DPD has assisted in resolving these status feedback issues, while a new deployment from our end has solved the issue consistently.
Posted Mar 12, 2024 - 13:38 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2023 - 10:21 CET
Update
DPA has identified the issue and states they will get it fixed in the next couple of weeks. Whenever we know more about this, we will comment on it here.
Posted Nov 01, 2023 - 15:44 CET
Identified
We've noticed that parcelshop deliveries do not receive final delivery status. The issue is located on the carrier's side and we've been informed that they're looking into it.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Sep 27, 2023 - 12:12 CEST
This incident affected: Carrier connections (DPD).