Carriercode GNA intermittently unavailable for booking
Incident Report for nShift - Transsmart
Resolved
GLS has resolved this incident around 9.30h this morning.
Posted Mar 04, 2024 - 12:36 CET
Investigating
Since this morning around 8.30h the connection with GNA is down intermittently. This is the error you can see when trying to book shipments:

[Booking] process incomplete. Please contact your service desk.

The issue is located on the carrier's side. We are in contact with the carrier to solve this as soon as possible and will comment here when the issue is solved.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Mar 04, 2024 - 09:28 CET
This incident affected: Carrier connections (GLS).