Carriercode PAF unavailable intermittently for booking

Incident Report for nShift - Transsmart

Resolved

We have resolved this issue.
Should you continue to experience this issue, please send us a new ticket containing any specifically affected shipment references in plain text where possible, so we can investigate further.
Posted Sep 04, 2025 - 16:23 CEST

Monitoring

We've deployed the fix for the issue and we are currently monitoring it.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Sep 04, 2025 - 15:57 CEST

Investigating

Since 2025-09-04, 13:53 the connection with PAF is down intermittently.
This is the error you can see when trying to book/manifest shipments:

"Serious unexpected error"

The issue is located on our side. We are working to solve this as soon as possible and will comment here when the issue is solved.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Sep 04, 2025 - 15:26 CEST
This incident affected: Carrier connections (ParcelForce).