Multiple carriers unavailable for booking - intermittently
Incident Report for nShift - Transsmart
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 11:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2024 - 09:49 CET
Update
We are continuing to investigate this issue.
Posted Nov 18, 2024 - 09:03 CET
Investigating
Since this morning 06:07 the connection with multiple carriers is down. This is the error you can see when trying to book shipments:

No error message found.

We are trying to solve this as soon as possible and will comment here when the issue is solved.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Nov 18, 2024 - 08:36 CET
This incident affected: Carrier connections (TGO/TGM carriers).