Carriercode GLI unavailable for booking

Incident Report for nShift - Transsmart

Resolved

This incident has been resolved.
Posted Aug 03, 2026 - 10:42 CEST

Identified

Since 2026-08-02 11:17:50.0 the connection with GLI is down. These are errors you can see when trying to book shipments:

Login non avvenuto. Contattare la sede di competenza.

HTTP status code 500. Error description: ?xml version="1.0" encoding="utf-8"?soap:Envelope xmlns:soap="http://www.w3.org/2003/05/soap-envelope" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema"soap:Bodysoap:Faultsoap:Codesoap:Valuesoap:Receiver/soap:Value/soap:Codesoap:Reasonsoap:Text xml:lang="en"Server was unable to process request. ---gt Failed to read the result set. ---gt An incomplete response was received from the server/soap:T

The issue is located on the carrier's. We are in contact with the carrier to solve this as soon as possible and will comment here when the issue is solved.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Aug 02, 2026 - 18:00 CEST
This incident affected: Carrier connections (GLI - GLS Italy).