Generic Transsmart outage

Incident Report for nShift - Transsmart

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 10:43 CEST

Monitoring

We've deployed the fix for the issue and we are currently monitoring it.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Apr 07, 2026 - 09:35 CEST

Identified

We've noticed that our platform is not available in the production environment.
This concerns both our API and Web Services connections.
We are investigating and solving this issue with the highest priority.

If you want to keep yourself updated on this issue, please subscribe to this post.
Posted Apr 07, 2026 - 09:34 CEST
This incident affected: REST API and SOAP webservice.