Carriercodes NOX and TIN unavailable for manifesting
Incident Report for nShift - Transsmart
Resolved
TIN has resolved their issues together with some changes made by our carrier team. This has resulted in a functional TIN connection again, resolving the complete issues.
Posted Mar 13, 2024 - 15:19 CET
Update
For TIN: the delivery processes have still happened since this issue started meaning the physical deliveries were performed by TIN without them receiving any shipment data. Because we have yet to receive a solution to the server problem that the carrier experiences, we have elected to push the TIN manifest data to our own servers for now for all TIN shipments, which at least solves the recurring manifesting errors for TIN. As soon as a more permanent solution from the carrier is provided, we will investigate it and update this issue here.
Posted Mar 08, 2024 - 13:38 CET
Update
The NOX connection no longer has issues at this point, only the TIN connection still doesn't operate correctly. We will update here when we know more.
Posted Mar 04, 2024 - 13:50 CET
Identified
The issue has been identified as a broken down server at the carrier's side. We are in contact with the carrier to get this resolved so that shipment data can be sent to the carrier again.
Posted Feb 19, 2024 - 15:33 CET
Investigating
Since last week around Wednesday the manifesting parts of the connections with NOX and TIN are down. These are the errors you can see when trying to manifest shipments:

Read timed out

tin m1: java.io.ioexception: unable to change working directory to /in//nl

On the NOX carrier connection you're most likely not seeing any manifesting errors because we've rerouted the manifest stream through to another server.

The issue is located on the carrier's side. We are in contact with the carrier to solve this as soon as possible and will comment here when the issue is solved.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Feb 19, 2024 - 09:36 CET
This incident affected: Carrier connections (nox NachtExpress).