Degraded Performance for Transsmart API

Incident Report for nShift - Transsmart

Resolved

This incident has been resolved.
Posted May 07, 2025 - 15:50 CEST

Investigating

We have noticed that our platform is responding slowly to new requests. Logging into the portal also takes a long time, and some customers report not seeing their shipments on the portal. It seems our API connection gives a slow response as well as MyTranssmart, our Webservice connection seems to be running normally. We are investigating this with the highest priority and will report it here when this is solved.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted May 07, 2025 - 12:01 CEST
This incident affected: MyTranssmart dashboard and REST API.