Carriercode DPA unavailable for booking
Incident Report for nShift - Transsmart
Resolved
We have resolved this issue.
Should you continue to experience this issue, please send us a new ticket containing any specifically affected shipment references in plain text where possible, so we can investigate further.
Posted Apr 10, 2024 - 13:05 CEST
Identified
DPD has confirmed that there are/were datacenter issues but they seem to have subsided this morning. We are monitoring whether this issue is fully solved and will resolve this statuspage post if it doesn't return the rest of today.
Posted Apr 10, 2024 - 11:09 CEST
Monitoring
Since today 14:48 the connection with DPA is down. This is the error you can see when trying to book/manifest shipments:

Shipment submit failure: Shipment booking failed. Internal service call failed. Bad Request: An internal server error occurred, - I/O error: Read timed out; nested exception is java.net.SocketTimeoutException: Read timed outShipment submit failure: Shipment booking failed. Internal service call failed. Bad Request: An internal server error occurred, - I/O error: Read timed out; nested exception is java.net.SocketTimeoutException: Read timed out

The issue is located on the carrier's side. We are in contact with the carrier to solve this as soon as possible and will comment here when the issue is solved.

If you want to keep yourself updated about this incident, please subscribe to this post.
Posted Apr 09, 2024 - 15:14 CEST
This incident affected: Carrier connections (DPD).